アヤチノオト

覚書のこと

CoffeeScript

npm install jshint するとilleagal instructionって言われる

タイトルの通りですが、調べてもなかなか解決策が出てきません。 そういえばCoffeeScriptをインストールするときとかにもこの問題に悩まされた気がします。 が、nodeを最新版にしたらあっさり解決しました。 そんなことだったのか・・・ nave use latest